The End for NI1 and NI2
2005-08-19

Well, it is done. News Interceptor versions 1 and 2 are no longer supported, meaning all services have been closed. From now on, you can't connect into these versions. All users must now use version 3, which is the only supported version.

It's a sad moment for us, having to close these programs that have been running for more than 3 years on your computers. But from now on, we will fully concentrate on NI3 and will offer many new features that were not possible with the previous versions.

Let's turn the page and continue on. And don't forget to get the latest version of NI3!